Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I followed the instructions from http://wiki.mediatemple.net/w/(dv):Upgrade_software_with_YUM

But I'm having some weirdness happen. My linux knowledge is very limited, so I have a feeling it's something simple.

Basically when I do php -v on my server I get

PHP 5.3.10 (cli) (built: Feb  3 2012 08:08:52)
Copyright (c) 1997-2012 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2012 Zend Technologies

But my web server is still running an older version of php. (5.1.4 to be exact).

I tried /etc/httpd restart but the web server still says 5.1.4.

How do I get my web server to run the correct version? Do I need to uninstall it somewhere?

share|improve this question

migrated from stackoverflow.com Apr 23 '12 at 1:23

This question came from our site for professional and enthusiast programmers.

    
5.3.3 is in the base repo. Is there a specific reason why you needed 5.3.10? –  Ignacio Vazquez-Abrams Apr 22 '12 at 1:50
    
No, but on my server it is running 5.1 and i just need it at 5.3 –  K2xL Apr 22 '12 at 13:39
add comment

1 Answer

Best bet is opening up a support request, or try contacting us via support chat or Twitter. We should be able to guide you through fixing the problem. I need to see the actual account to see what's going on.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.