Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have HP Procurve Switch 2910AL-24G.

Please see attached configuration.

Client inst2is01 (10.247.167.80) and VLAN ID is 37

Server ILO (Management Port) IP : 10.247.172.70 and VLAn ID is 54

From the client inst2is01>> I can't do ssh to Server ILO IP 10.247.172.70 as it seems to be blocked by switch(as nmap shows port 22 is filtered)

I dont know much about VLAN and networking in general but I have feeling that there might be something wrong in the configuration of VLAN.

  • Attaching show running from switch
  • See some more info about VLAN

Configuration of VLAN 54 is here:

INST2_SW1(config)# show vlan 54

Status and Counters - VLAN Information - VLAN 54
VLAN ID : 54
Name : lan.inst2.cmd3.oam
Status : Port-based
Voice : No
Jumbo : No

Port Information Mode Unknown VLAN Status
---------------- -------- ------------ ----------
G20 Tagged Learn Down
Trk1 Tagged Learn Up

Can you pls suggest what could be the problem here or how can I access Server ILO IP from this client?Do I need inter-vlan routing for this?

I dont know how to post attachment.So pasting entire switch configuration here

INST2_SW1# show run

Running configuration:

; J8698A Configuration Editor; Created on release #K.14.65

hostname "INST2_SW1"
time timezone -330
time daylight-time-rule User-defined begin-date 3/1 end-date 2/28
module 1 type J9309A
module 3 type J8702A
module 4 type J8702A
module 5 type J8702A
module 6 type J8702A
module 7 type J8702A
interface E1
   name "e1000g0inst2farm01(Slot-1Port-0)"
   speed-duplex auto-1000
   no power-over-ethernet
exit
interface E2
   name "e1000g0inst2farm02(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E3
   name "e1000g0inst2farm03(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E4
   name "e1000g0inst2farm04(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E5
   name "e1000g0inst2farm05(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E6
   name "e1000g0inst2farm06(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E7
   name "e1000g0inst2farm07(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E8
   name "e1000g0inst2farm08(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E9
   name "e1000g0inst2farm09(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E10
   name "e1000g0inst2farm010(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E11
   name "e1000g0int2cb1(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E12
   name "e1000g0int2cb2(Slot-1Port-0)"
   no power-over-ethernet
exit
interface E13
   name "spa-eth1i2cds1(StorageProcessorA(left))"
   no power-over-ethernet
exit
interface E14
   name "spa-eth1i2cds2(StorageProcessorA(left))"
   no power-over-ethernet
exit
interface E15
   name "spa-eth1i2cdrs1(StorageProcessorA(left))"
   no power-over-ethernet
exit
interface E16
   name "spa-eth1i2cdrs2(StorageProcessorA(left))"
   no power-over-ethernet
exit
interface E17
   name "e1000g0inst2s7n1(Slot-4Port-0)"
   no power-over-ethernet
exit
interface E18
   name "bnx0inst2ipd01(port-NET0)"
   no power-over-ethernet
exit
interface E19
   name "bnx0inst2ipd02(port-NET0)"
   no power-over-ethernet
exit
interface E20
   name "bnx0inst2ipd03(port-NET0)"
   no power-over-ethernet
exit
interface E21
   name "MGTinst2lbc01(OnboardILOM)"
   no power-over-ethernet
exit
interface E22
   name "bnx0inst2is01(port-NET0)"
   no power-over-ethernet
exit
interface E23
   name "cge(BladeAGbEPort-1)"
   no power-over-ethernet
exit
interface E24
   name "cge(BladeBGbEPort-1)"
   no power-over-ethernet
exit
interface C1
   name "MGTinst2farm01(OnboardILOM)"
   no power-over-ethernet
exit
interface C2
   name "MGTinst2farm03(OnboardILOM)"
   no power-over-ethernet
exit
interface C3
   name "MGTinst2farm05(OnboardILOM)"
   no power-over-ethernet
exit
interface C4
   name "MGTinst2farm07(OnboardILOM)"
   no power-over-ethernet
exit
interface C5
   name "MGTinst2farm09(OnboardILOM)"
   no power-over-ethernet
exit
interface C6
   name "MGTint2cb1(OnboardILOM)"
   no power-over-ethernet
exit
interface C7
   name "MGTinst2s7n1(OnboardILOM)"
   no power-over-ethernet
exit
interface C8
   name "MGTinst2ipd01(OnboardILOM)"
   no power-over-ethernet
exit
interface C9
   name "MGTinst2ipd03(OnboardILOM)"
   no power-over-ethernet
exit
interface C10
   name "bnx2inst2is01(port-NET2)"
   no power-over-ethernet
exit
interface C11
   name "bnx0inst2s7n1(port-NET0)"
   no power-over-ethernet
exit
interface C12
   name "NotUsed"
   no power-over-ethernet
exit
interface C13
   name "bnx0inst2farm01(port-NET0)"
   no power-over-ethernet
exit
interface C14
   name "bnx0inst2farm02(port-NET0)"
   no power-over-ethernet
exit
interface C15
   name "bnx0inst2farm03(port-NET0)"
   no power-over-ethernet
exit
interface C16
   name "bnx0inst2farm04(port-NET0)"
   no power-over-ethernet
exit
interface C17
   name "bnx0inst2farm05(port-NET0)"
   no power-over-ethernet
exit
interface C18
   name "bnx0inst2farm06(port-NET0)"
   no power-over-ethernet
exit
interface C19
   name "bnx0inst2farm07(port-NET0)"
   no power-over-ethernet
exit
interface C20
   name "bnx0inst2farm08(port-NET0)"
   no power-over-ethernet
exit
interface C21
   name "bnx0inst2farm09(port-NET0)"
   no power-over-ethernet
exit
interface C22
   name "bnx0inst2farm10(port-NET0)"
   no power-over-ethernet
exit
interface C23
   name "NotUsed"
   no power-over-ethernet
exit
interface C24
   name "connected to IN rtr core2.0"
   no power-over-ethernet
exit
interface D1
   name "bnx2int2cb1(port-NET2)"
   no power-over-ethernet
exit
interface D2
   name "bnx2int2cb2(port-NET2)"
   no power-over-ethernet
exit
interface D3
   name "CMDLB01_Port03"
   no power-over-ethernet
exit
interface D4
   name "CMDLB01_Port04"
   no power-over-ethernet
exit
interface D5
   name "bnx3inst2ipd01(port-NET3)"
   no power-over-ethernet
exit
interface D6
   name "bnx3inst2ipd02(port-NET3)"
   no power-over-ethernet
exit
interface D7
   name "bnx3inst2ipd03(port-NET3)"
   no power-over-ethernet
exit
interface D8
   name "eth1.2inst2lbc01(port-GbE1.2)"
   no power-over-ethernet
exit
interface D9
   name "NotUsed"
   no power-over-ethernet
exit
interface D10
   name "bnx0int2cb1(port-NET0)"
   no power-over-ethernet
exit
interface D11
   name "bnx0int2cb2(port-NET0)"
   no power-over-ethernet
exit
interface D12
   name "bnx1inst2ipd03(port-NET1)"
   no power-over-ethernet
exit
interface D13
   name "bnx1inst2farm01(port-NET1)"
   no power-over-ethernet
exit
interface D14
   name "bnx1inst2farm02(port-NET1)"
   no power-over-ethernet
exit
interface D15
   name "bnx1inst2farm03(port-NET1)"
   no power-over-ethernet
exit
interface D16
   name "bnx1inst2farm04(port-NET1)"
   no power-over-ethernet
exit
interface D17
   name "bnx1inst2farm05(port-NET1)"
   no power-over-ethernet
exit
interface D18
   name "bnx1inst2farm06(port-NET1)"
   no power-over-ethernet
exit
interface D19
   name "bnx1inst2farm07(port-NET1)"
   no power-over-ethernet
exit
interface D20
   name "bnx1inst2farm08(port-NET1)"
   no power-over-ethernet
exit
interface D21
   name "bnx1inst2farm09(port-NET1)"
   no power-over-ethernet
exit
interface D22
   name "bnx1inst2farm10(port-NET1)"
   no power-over-ethernet
exit
interface D23
   name "bnx1inst2ipd01(port-NET1)"
   no power-over-ethernet
exit
interface D24
   name "bnx1inst2ipd02(port-NET1)"
   no power-over-ethernet
exit
interface G1
   name "e1000g3inst2farm01(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G2
   name "e1000g3inst2farm02(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G3
   name "e1000g3inst2farm03(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G4
   name "e1000g3inst2farm04(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G5
   name "e1000g3inst2farm05(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G6
   name "e1000g3inst2farm06(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G7
   name "e1000g3inst2farm07(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G8
   name "e1000g3inst2farm08(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G9
   name "e1000g3inst2farm09(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G10
   name "e1000g3inst2farm10(Slot-1Port-3)"
   no power-over-ethernet
exit
interface G11
   name "bnx2inst2s7n1(port-NET2)"
   no power-over-ethernet
exit
interface G12
   name "bnx2inst2s7n2(port-NET2)"
   no power-over-ethernet
exit
interface G13
   name "bnx1int2cb1(port-NET1)"
   no power-over-ethernet
exit
interface G14
   name "bnx1int2cb2(port-NET1)"
   no power-over-ethernet
exit
interface G15
   name "bnx3inst2s7n1(port-NET3)"
   no power-over-ethernet
exit
interface G16
   name "NotUsed"
   no power-over-ethernet
exit
interface G17
   name "NotUsed"
   no power-over-ethernet
exit
interface G18
   name "NotUsed"
   no power-over-ethernet
exit
interface G19
   disable
   name "NotUsed"
   no power-over-ethernet
exit
interface G20
   name "inst2_cmd3sw1_Port23"
   no power-over-ethernet
exit
interface G21
   name "inst2_cmd4sw1_Port23"
   no power-over-ethernet
exit
interface G22
   name "Connected_to_Care_Switch01_Port45"
   no power-over-ethernet
exit
interface G23
   name "UCS_INST2_RT1_TO_FISN_RT1,Trail-17511"
   no power-over-ethernet
exit
interface G24
   name "UCS_INST2_RT1_TO_NET2.0_RT1_Port_5"
   no power-over-ethernet
exit
interface F1
   name "e1000g2inst2farm01(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F2
   name "e1000g2inst2farm02(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F3
   name "e1000g2inst2farm03(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F4
   name "e1000g2inst2farm04(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F5
   name "e1000g2inst2farm05(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F6
   name "e1000g2inst2farm06(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F7
   name "e1000g2inst2farm07(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F8
   name "e1000g2inst2farm08(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F9
   name "e1000g2inst2farm09(Slot-1Port-2)"
   no power-over-ethernet
exit
interface F10
   name "e1000g2inst1farm10(Slot-1_Port-2)"
   no power-over-ethernet
exit
interface F11
   name "e1000g3int1cb1(Slot-1_Port-3)"
   no power-over-ethernet
exit
interface F12
   name "e1000g3(int1cb2(Slot-1_Port-3)"
   no power-over-ethernet
exit
interface F13
   name "bnx2inst2ipd01(port-NET2)"
   no power-over-ethernet
exit
interface F14
   name "bnx2inst2ipd02(port-NET2)"
   no power-over-ethernet
exit
interface F15
   name "bnx2inst2ipd03(port-NET2)"
   no power-over-ethernet
exit
interface F16
   name "e1000g3inst2s7n1(Slot-4Port-3)"
   no power-over-ethernet
exit
interface F17
   name "cge0inst2flr01(BladeAGbEPort-0)"
   no power-over-ethernet
exit
interface F18
   name "cge0inst2flr01(BladeBGbEPort-0)"
   no power-over-ethernet
exit
interface F19
   name "NotUsed"
   no power-over-ethernet
exit
interface F20
   name "NotUsed"
   no power-over-ethernet
exit
interface F21
   name "NotUsed"
   no power-over-ethernet
exit
interface F22
   name "eth1.1inst2lbc01(port-GbE1.1)"
   no power-over-ethernet
exit
interface F23
   name "eth0inst1gps(Port-LAN)"
   no power-over-ethernet
exit
interface F24
   name "NotUsed"
   no power-over-ethernet
exit
trunk A1-A4 Trk1 LACP
trunk E23-E24,F17-F18 Trk2 LACP
ip routing
vlan 1
   name "DEFAULT_VLAN"
   untagged C12-C22,D5-D9,F1-F12,F19-F22,F24,G16-G21,Trk2
   ip address dhcp-bootp
   no untagged C1-C11,C23-C24,D1-D4,D10-D24,E1-E22,F13-F16,F23,G1-G15,G22-G24,Trk1
   exit
vlan 30
   name "lan.inst2.public"
   ip address 10.247.166.129 255.255.255.224
   tagged F22,Trk1
   exit
vlan 31
   name "lan.inst2.charging_ext"
   ip address 10.247.166.161 255.255.255.224
   tagged F22,Trk1
   exit
vlan 32
   name "lan.inst2.data_online"
   untagged D1-D2
   ip address 10.247.165.1 255.255.255.128
   tagged C13-C22,Trk1
   exit
vlan 33
   name "lan.inst2.data_offline"
   ip address 10.247.165.129 255.255.255.128
   tagged F1-F12,Trk1-Trk2
   exit
vlan 53
   name "lan.inst2.cmd3.app"
   untagged D3
   ip address 10.247.172.1 255.255.255.192
   tagged G20,Trk1
   exit
vlan 34
   name "lan.inst2.payload"
   ip address 10.247.166.1 255.255.255.128
   tagged C13-C22,D5-D8,Trk1
   exit
vlan 55
   name "lan.inst2.cmd4.app"
   untagged D4
   ip address 10.247.173.1 255.255.255.192
   tagged G21,Trk1
   exit
vlan 35
   name "lan.inst2.sigtran1"
   untagged G1-G12
   no ip address
   exit
vlan 37
   name "lan.inst2.oam_install"
   untagged C11,C23,E1-E16,E18-E22,F23
   ip address 10.247.167.1 255.255.255.128
   tagged E17,Trk1-Trk2
   exit
vlan 38
   name "lan.inst2.local_management"
   untagged C1-C10
   tagged Trk1
   no ip address
   exit
vlan 54
   name "lan.inst2.cmd3.oam"
   ip address 10.247.172.65 255.255.255.192
   tagged G20,Trk1
   exit
vlan 56
   name "lan.inst2.cmd4.oam"
   ip address 10.247.173.65 255.255.255.192
   tagged G21,Trk1
   exit
vlan 39
   name "lan.inst2.data_p+r"
   untagged D10-D11
   ip address 10.247.168.129 255.255.255.224
   tagged Trk1
   exit
vlan 40
   name "lan.inst2.backup"
   untagged E17,F13-F15
   ip address 10.247.168.1 255.255.255.128
   tagged F1-F12,Trk1-Trk2
   exit
vlan 41
   name "lan.inst2.farm_interconnect"
   untagged D13-D22
   ip address 10.247.174.65 255.255.255.192
   tagged Trk1
   exit
vlan 42
   name "lan.inst2.ic_custdb"
   untagged G13-G14
   ip address 10.247.168.177 255.255.255.240
   tagged Trk1
   exit
vlan 43
   name "lan.inst2.ic1_s7"
   untagged G15
   tagged Trk1
   no ip address
   exit
vlan 44
   name "lan.inst2.ic2_s7"
   untagged F16
   tagged Trk1
   no ip address
   exit
vlan 45
   name "lan.inst2.ic_ipd"
   ip address 10.247.169.10 255.255.255.128
   tagged D5-D8,Trk1
   exit
vlan 72
   name "CMDLB_EXTLAN"
   untagged G23
   ip address 10.247.175.129 255.255.255.240
   tagged Trk1
   exit
vlan 74
   name "lan.inst2.handover"
   untagged G24
   ip address 10.247.178.9 255.255.255.248
   tagged Trk1
   exit
vlan 47
   name "ipnet.inst2.ipn1.fi"
   untagged D23
   ip address 10.247.174.153 255.255.255.248
   tagged Trk1
   exit
vlan 48
   name "ipnet.inst2.ipn2.fi"
   untagged D24
   ip address 10.247.174.161 255.255.255.248
   tagged Trk1
   exit
vlan 49
   name "ipnet.inst2.ipn3.fi"
   untagged D12
   ip address 10.247.174.169 255.255.255.248
   tagged Trk1
   exit
vlan 111
   name "VLAN111"
   untagged C24
   ip address 10.247.178.44 255.255.255.248
   tagged Trk1
   exit
vlan 70
   name "lan.inst2.chandover"
   untagged G22
   ip address 10.247.169.225 255.255.255.248
   tagged Trk1
   exit
vlan 11
   name "VLAN11"
   no ip address
   exit
no cdp enable G22
console inactivity-timer 30
banner motd "|-----------------------------------------------------------------\n| This system is for the use of authorized users only. \n| Individuals using
this computer system without authority, or in \n| excess of their authority, are subject     to having all of their \n| activities on this system monitored and re
corded by system \n| personnel. \n| || In the course of monitoring individuals     improperly using this \n| system, or in the course of system maintenance, the a
ctivities \n| of authorized users may also be monitored. \n| || Anyone using this system     expressly consents to such monitoring \n| and is advised that if such
 monitoring reveals possible \n| evidence of criminal activity, system personnel may     provide the \n| evidence of such monitoring to law enforcement officials.
\n"
logging severity warning
ip timep manual 10.247.167.93 interval 5
ip route 0.0.0.0 0.0.0.0 10.247.167.3 distance 10
ip route 0.0.0.0 0.0.0.0 10.247.178.11 distance 5
ip route 10.0.0.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.0.0.0 255.255.255.0 10.247.178.43
ip route 10.0.1.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.0.1.0 255.255.255.0 10.247.178.43
ip route 10.0.104.75 255.255.255.255 10.247.167.3 distance 10
ip route 10.0.104.75 255.255.255.255 10.247.178.43
ip route 10.0.104.80 255.255.255.255 10.247.167.3 distance 10
ip route 10.0.104.80 255.255.255.255 10.247.178.43
ip route 10.0.112.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.0.112.0 255.255.255.0 10.247.178.43
ip route 10.0.113.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.0.113.0 255.255.255.0 10.247.178.43
ip route 10.3.45.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.3.45.0 255.255.255.0 10.247.178.43
ip route 10.4.0.61 255.255.255.255 10.247.178.11
ip route 10.4.40.177 255.255.255.255 10.247.167.3 distance 10
ip route 10.4.40.177 255.255.255.255 10.247.178.43
ip route 10.4.41.226 255.255.255.255 10.247.178.43
ip route 10.4.41.250 255.255.255.255 10.247.178.19
ip route 10.4.42.208 255.255.255.255 10.247.167.3 distance 10
ip route 10.4.42.208 255.255.255.255 10.247.178.43
ip route 10.4.42.209 255.255.255.255 10.247.167.3 distance 10
ip route 10.4.42.209 255.255.255.255 10.247.178.43
ip route 10.4.42.226 255.255.255.255 10.247.178.43
ip route 10.4.44.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.4.44.0 255.255.255.0 10.247.178.43
ip route 10.8.0.0 255.255.255.0 10.247.178.43
ip route 10.8.130.3 255.255.255.255 10.247.178.43
ip route 10.8.130.4 255.255.255.255 10.247.178.43
ip route 10.8.130.5 255.255.255.255 10.247.178.43
ip route 10.8.130.6 255.255.255.255 10.247.178.43
ip route 10.8.130.22 255.255.255.255 10.247.178.43
ip route 10.8.130.23 255.255.255.255 10.247.178.43
ip route 10.69.0.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.69.0.0 255.255.255.0 10.247.178.11
ip route 10.110.1.2 255.255.255.255 10.247.167.3 distance 10
ip route 10.110.1.2 255.255.255.255 10.247.178.43
ip route 10.110.1.9 255.255.255.255 10.247.178.43
ip route 10.137.131.61 255.255.255.255 10.247.178.43
ip route 10.137.131.62 255.255.255.255 10.247.178.43
ip route 10.137.236.139 255.255.255.255 10.247.167.3 distance 10
ip route 10.137.236.139 255.255.255.255 10.247.178.43
ip route 10.144.128.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.144.128.0 255.255.255.0 10.247.178.43
ip route 10.144.129.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.144.129.0 255.255.255.0 10.247.178.43
ip route 10.147.130.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.147.130.0 255.255.255.0 10.247.178.43
ip route 10.147.131.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.147.131.0 255.255.255.0 10.247.178.43
ip route 10.179.152.109 255.255.255.255 10.247.167.3 distance 10
ip route 10.179.152.109 255.255.255.255 10.247.178.43
ip route 10.179.152.110 255.255.255.255 10.247.167.3 distance 10
ip route 10.179.152.110 255.255.255.255 10.247.178.43
ip route 10.180.15.200 255.255.255.252 10.247.167.3 distance 10
ip route 10.180.15.200 255.255.255.252 10.247.178.43
ip route 10.196.26.0 255.255.255.0 10.247.178.43
ip route 10.196.46.0 255.255.255.0 10.247.178.43
ip route 10.196.46.0 255.255.255.128 10.247.167.3 distance 10
ip route 10.196.46.0 255.255.255.128 10.247.178.43
ip route 10.196.46.3 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.46.3 255.255.255.255 10.247.178.43
ip route 10.196.46.4 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.46.4 255.255.255.255 10.247.178.43
ip route 10.196.46.5 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.46.5 255.255.255.255 10.247.178.43
ip route 10.196.46.6 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.46.6 255.255.255.255 10.247.178.43
ip route 10.196.49.52 255.255.255.255 10.247.178.43
ip route 10.196.60.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.196.60.0 255.255.255.0 10.247.178.43
ip route 10.196.76.108 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.76.108 255.255.255.255 10.247.178.43
ip route 10.196.77.203 255.255.255.255 10.247.167.3 distance 10
ip route 10.196.77.203 255.255.255.255 10.247.178.43
ip route 10.196.100.0 255.255.255.0 10.247.167.3 distance 10
ip route 10.196.100.0 255.255.255.0 10.247.178.43
ip route 10.247.163.84 255.255.255.255 10.247.169.228
ip route 10.247.163.231 255.255.255.255 10.247.169.228
ip route 10.247.171.0 255.255.255.0 10.247.178.43
ip route 10.247.171.25 255.255.255.255 10.247.178.43
ip route 10.247.175.16 255.255.255.240 10.247.169.228
ip route 10.247.175.32 255.255.255.224 10.247.167.3 distance 10
ip route 10.247.175.32 255.255.255.224 10.247.169.228
ip route 10.247.178.18 255.255.255.255 10.247.178.43
ip route 10.247.178.19 255.255.255.255 10.247.178.43
ip route 10.247.178.21 255.255.255.255 10.247.178.43
ip route 10.247.178.114 255.255.255.255 10.247.178.42
ip route 10.247.178.115 255.255.255.255 10.247.178.42
ip route 10.247.221.0 255.255.255.224 10.247.167.3 distance 10
ip route 10.247.221.0 255.255.255.224 10.247.178.43
ip route 10.247.223.61 255.255.255.255 10.247.167.3 distance 10
ip route 10.247.223.61 255.255.255.255 10.247.178.43
ip route 10.247.226.0 255.255.255.128 10.247.167.3 distance 10
ip route 10.247.226.0 255.255.255.128 10.247.178.43
ip route 112.110.249.9 255.255.255.255 10.247.167.3 distance 10
ip route 112.110.249.9 255.255.255.255 10.247.178.43
ip route 192.200.50.150 255.255.255.255 10.247.167.3 distance 10
ip route 192.200.50.150 255.255.255.255 10.247.178.43
ip route 192.200.50.152 255.255.255.252 10.247.167.3 distance 10
ip route 192.200.50.152 255.255.255.252 10.247.178.43
ip route 198.168.3.25 255.255.255.255 10.247.167.3 distance 10
ip route 198.168.3.25 255.255.255.255 10.247.178.43
ip route 198.168.3.52 255.255.255.252 10.247.167.3 distance 10
ip route 198.168.3.52 255.255.255.252 10.247.178.43
router ospf
   area 0.0.0.10
   redistribute connected
   exit
router vrrp
router vrrp virtual-ip-ping
snmp-server community "public" unrestricted
spanning-tree
no spanning-tree G22 auto-edge-port
spanning-tree G22 priority 4
spanning-tree G23 admin-edge-port
spanning-tree G24 admin-edge-port
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree config-name "IDEA"
spanning-tree config-revision 1
spanning-tree instance 1 vlan 10-51 53-56
spanning-tree instance 1 priority 0
spanning-tree instance 1 G22 path-cost 2000
spanning-tree instance 1 Trk1 priority 4
spanning-tree instance 1 Trk2 priority 4
spanning-tree instance 2 vlan 60-65 70-75 101-106
spanning-tree instance 2 priority 0
spanning-tree instance 2 G22 path-cost 4
spanning-tree instance 2 Trk1 path-cost 1000
spanning-tree instance 2 Trk1 priority 4
spanning-tree instance 2 Trk2 priority 4
vlan 30
   vrrp vrid 30
      owner
      virtual-ip-address 10.247.166.129 255.255.255.224
      priority 255
      enable
      exit
   exit
vlan 31
   vrrp vrid 31
      owner
      virtual-ip-address 10.247.166.161 255.255.255.224
      priority 255
      enable
      exit
   exit
vlan 32
   vrrp vrid 32
      owner
      virtual-ip-address 10.247.165.1 255.255.255.128
      priority 255
      enable
      exit
   exit
share|improve this question
    
It's very unlikely that it's the switch filtering it. –  David Schwartz Apr 24 '12 at 6:59
    
traceroute to this IP shows that switch is in between client and server and there is no firewall configured in between.nmap scan shows that port 22 isd filtered and i strongly suspect switch. –  user117140 Apr 24 '12 at 9:07
1  
It is much more likely the server is doing it. –  David Schwartz Apr 24 '12 at 9:09
    
Any reason why you suspect server? –  user117140 Apr 24 '12 at 13:43
    
Because servers typically have such filtering enabled by default and switches and routers typically have such filtering disabled by default, if they're even capable of it. –  David Schwartz Apr 24 '12 at 13:45

2 Answers 2

Client inst2is01 (10.247.167.80) and VLAN ID is 37

Server ILO (Management Port) IP : 10.247.172.70 and VLAn ID is 54

Distinct VLANs do not communicate directly with one another; that's the whole point of VLANs.

vlan 37 ip address 10.247.167.1 255.255.255.128

The two IPs are also in two different subnets; even if the VLANs could see eachother, the IPs could still not communicate.

Something needs to route traffic between these VLANs.

share|improve this answer
    
This is layer 3 switch, so I suppose we can do inter vlan routing.Is it then possible to communicate?Can u check from attached swithc configuration if inter vlan routing is defined?hoiw can i define such inter vlan routing? –  user117140 Apr 25 '12 at 3:21

It seems, that another switch on the G20 port dont know, that it have to work with VLAN 54 - you can see, that it is in the learning state down, or to port G20 is not connected any other switch...

You can try to see an IP routing table of this switch - it is not easy to say, where is error, because you have a many static IP routes and then OSPF routing daemon, which can add some routes too.

Please, try ping first, and if will be OK, traceroute, then try examine a firewall rules on the inst2is01 client...

EDIT1:

You don't have in your network DNS server. Please, try add to your /etc/ssh/ssh_config after line Host * this two lines:

CheckHostIP no
VerifyHostKeyDNS no

I pretend, that on the ILO you cannot modify /etc/ssh/sshd_config, but if you can do it, you can try check, if is there this option set:

UseDNS no
share|improve this answer
    
ping and traceroute works fine.only ssh is not working and nmap to the IP shows that port 22 is filtered.I have raised this issue on this website earlier also and they have suggested to check switch.thats why i now have raised this issue with relevant details.please url below for prev issue serverfault.com/questions/378785/… –  user117140 Apr 24 '12 at 10:03
    
If your ssh client can reach your ILO, that there will not be problem in the routing, only in firewall. –  Jan Marek Apr 24 '12 at 10:16
    
ping works fine and traceorute also.Only problem is doing ssh.Already checked firewall rules and nothing is defined there –  user117140 Apr 25 '12 at 3:24
    
Please, try added solution. –  Jan Marek Apr 25 '12 at 6:18
    
tried adding the lines given above.ssh gave the following error /etc/ssh/ssh_config: line 34: Bad configuration option: VerifyHostKeyDNS removed this line and tried (with option CheckHostIP no) and ssh agains timeout –  user117140 Apr 25 '12 at 7:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.