Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have Windows server 2008 R2. One non administrator account named for e.x. abc. abc is member of backup operators, power users and schedulers. I have allowed all permisions to C:\Windows\Tasks for schedulers. I checked, that groups backup operators and schedules are in list in local policy so thez can log on as batch job. When I try to set up task I get "Task Scheduler cannot create the task. The user account is unknown, the password is incorrect, or the user account does not have permission to create this task". Any ideas ??? Thanks

share|improve this question

1 Answer 1

For troubleshooting purposes you could attempt to add the account directly in the policy, instead of as a member of a group. Also, you may want to verify the Group Policy setting "Network access: Do not allow storage of credentials or .NET Passports for network authentication"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.