Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Problem Statement - When I create an item in a Document Library named "My Documents", a new instance of Microsoft Word appears along with the credential window. Which is quit annoying issue from end users point of view.

Is it possible to avoid this pop up?.

Please let me know any solution to this issue.

share|improve this question
    
A couple of questions - which versions of Sharepoint, Word and Windows. Also, what type of Authentication are you using for your site? –  MattB Jul 9 '09 at 15:13
add comment

3 Answers

Add your site to your list of "Intranet" sites in your IE settings. You maybe need to include up to 3 entries:

  • the hostnamne (ie, sharepoint)
  • the full domain name (ie, sharepoint.domain.ext)
  • the IP
share|improve this answer
add comment

If your site is using forms based authentication, I would look at upgrading to SP2 since they added some extra features to make the office login issues a bit easier. Check out http://blogs.msdn.com/sharepoint/archive/2009/05/13/update-on-sharepoint-forms-based-authentication-fba-and-office-client.aspx

If your using NTLM authentication, I would suggest trying Veynom's answer

share|improve this answer
add comment

If this Sharepoint instance is on your local intranet you could try this:

  1. Open Internet Explorer
  2. Tools -> Internet Options
  3. Go to the Security Tab and select "Local intranet"
  4. Click Sites and tick "Automatically detect intranet network" and click ok.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.