Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed SQL Sever 2012 along with Reporting Services.

I have configured Reporting Services using the Reporting Services Configuration Manager. It seems like the service is running properly, however I am unable to log in to it using any account.

I have tried using :

  • the built-in Administrator account, added to the sysadmin role in SQL Server.
  • another account, the one that was used to install SQL Server, also a sysadmin and a member of the Administrators group.

I have tried both logging in to the Report Manager in IE (also tried to run IE as Administrator as sometimes suggested) and via SSMS.

I am trying to log in locally.

I can tell that the service is running because when I try to log in to the Report Manager, I seen the following error in the familiar web interface:

The request failed with HTTP status 401: Unauthorized.

Edit:

Added screenshots are requested

Connection

The connection goes through without a problem

Server Details

Report Manager

As you can see I have changed the default port. I started with 80 but it wasn't working and site I already have IIS serving websites on port 80 I thought it was safer to use another port.

Advanced Settings

share|improve this question
    
What version of IIS are you using? –  Wesley Apr 26 '12 at 3:32
    
I am using IIS 7.5 on Windows Server 2008 R2 Web Edition. –  Xavier Apr 26 '12 at 3:38
    
SSRS doesn't use IIS. Can you post some screenshots of the SSRS configuration manager? –  mrdenny Apr 26 '12 at 5:56
    
I have added the screenshots. –  Xavier Apr 26 '12 at 6:26
add comment

1 Answer

up vote 0 down vote accepted

Couldn't figure out what was wrong with the installation. I ended up uninstalling and reinstalling under the Administrator account, and then I could log in to SSRS as Administrator.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.