Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

At home that has a large number of hard drives connected to it that I want to be able to access from my laptop wherever I go. To sort this, I've installed Windows Server 8 Beta with Microsoft's VPN server running and I can connect to it from almost any other point on the internet and can access my files perfectly. The only irritating thing is that my requests to normal internet resources are getting routed through the VPN server too. Can anyone tell me how turn that off?


locked by HopelessN00b Feb 13 at 5:26

This question exists because it has historical significance, but it is not considered a good, on-topic question for this site, so please do not use it as evidence that you can ask similar questions here. This question and its answers are frozen and cannot be changed. More info: help center.

closed as off topic by Shane Madden, Zoredache, Khaled, sysadmin1138 Dec 17 '12 at 13:37

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

"Anything in a home environment" is specifically off topic per the FAQ. – sysadmin1138 Dec 17 '12 at 13:37
@sysadmin1138 even when it pertains to professional grade server software being used foolishly in a home environment? – topherg Dec 17 '12 at 17:19
Indeed. The key bit is, " a professional context", which we've further scoped away from professional development (see bullet point under Not About for education), which is why most of us have this stuff at home. – sysadmin1138 Dec 17 '12 at 17:34
@sysadmin1138 Ah, sorry for the confusion, I didn't read the FAQ enough. Thanks for telling me though, I was unaware – topherg Dec 17 '12 at 20:36

1 Answer 1

up vote 2 down vote accepted

Under the TCP/IP settings for the VPN connection, uncheck "Use default gateway on remote network".


Not the answer you're looking for? Browse other questions tagged or ask your own question.