Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

When I connect to an XP VPN the default gateway for the connection is the IP address of the VPN server machine.

I think this is the reason I cannot connect to the internet via the VPN.

How do I change the default gateway of the VPN connection to the IP address of the remote router?

share|improve this question

1 Answer 1

Disable the option Use default gateway on remote network. You can find this bygoing to network connections and clicking the Advanced button in the properties page of Internet Protocol Version 4 (or 6) of your VPN connection.

Why do I lose internet when making a VPN connection?

share|improve this answer
    
No, this causes the gateway to be blank. I want it to be the remote router's IP address. –  CJ7 Apr 29 '12 at 12:25
    
When you disable the option, you WILL BE allowed to connect to the Internet. Have you tried it?? –  RomeNYRR Apr 29 '12 at 12:26
    
Yes, it doesn't allow me to connect via the VPN. It tries to connect through my local gateway which is not what I want. –  CJ7 Apr 29 '12 at 12:27
1  
Disabling the option does not disable access to the VPN. I've set this up on several computers, and when you can't connect to the internet after connecting to your VPN it's a routing issue. I've attached a link for you to take look it. Sorry if it wasn't helpful –  RomeNYRR Apr 29 '12 at 12:38
    
OK thanks. Where is the link? Can I route traffic from the VPN connection to the remote router? –  CJ7 Apr 29 '12 at 12:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.