Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

This is happening on two different servers. One hosts Exchange 2007 and the other OWA. When I try to browse to \\server\c$ it will sit there for a long time and then either time out or the contents will display. There is not pattern to how it acts. Other times it will browse right to the folder with no issues.

Servers: Windows Server 2008 Standard x64 I never lose packets while pinging the server it just happens when trying to browse to the server shares.

Has anyone else experienced this problem?

share|improve this question
    
Does the same problem occur with any firewall disabled? –  Dan Apr 30 '12 at 13:08
    
Is this problem impacting any services being offered by the servers? –  joeqwerty Apr 30 '12 at 13:10
    
I am trying to Virtualize the server using VMM. It will not install the agent because it cant see the share. Besides that it is not impacting any services. –  Slackboy Apr 30 '12 at 13:25
    
It still does this with the firewall disabled. –  Slackboy Apr 30 '12 at 13:25
    
Have you tried connecting by using the ip address in the UNC path? If so, and if that works consitently, then I'd say you have a name resolution problem. –  joeqwerty Apr 30 '12 at 14:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.