Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

So I have a whitebox server running two Intel 82575EB Gigabit NICs. I tried to update them using the newest drivers (v17.0), but after update (which appears successful) the driver version shown by the server is still 11.14.

Normally I'd call the vendor, but, unfortunately, this is a whitebox server. I've rebooted, the version doesn't appear to change. I've tried to reinstall, but the Intel setup app says the drivers are now up to date.

Am I seeing a Windows reporting error, or...? I was trying to update the drivers to help resolve a weird issue with a backup/restore application we use in house.

share|improve this question
    
Where do you check the version? –  Bart De Vos May 1 '12 at 16:14
    
Device Manager - select the NIC, then the Driver tab, and it shows the driver version –  Driftpeasant May 1 '12 at 16:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.