Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've pointed the 2k8 machine to the NTP server and it updates fine on the original bootup. But I want it to update every 30 seconds. It's for a practical and I have to show NTP in action. It keeps defaulting to 900 seconds, even after I've put "0x1" at the end of the NTP Server IP and set the specificpollinterval to 30.

This method words in XP just fine..but for some reason 2k8 seems to be ignoring this registry value.

Any ideas?

share|improve this question
    
You say Specificpollinginterval, do you mean Special? This is the regkey to change: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\ NtpClient\SpecialPollInterval –  TheCleaner May 4 '12 at 20:15
    
Yes I meant Special*. That is the registry key I changed and it still defaults to 900. –  Ian May 4 '12 at 20:24
    
Is the server part of a domain? Is it a domain controller? –  murisonc May 4 '12 at 23:10
add comment

1 Answer 1

If I'm not mistaken the minimum poll interval is 64 seconds. If you go anywhere below that number it defaults back to the recommended setting of 900 seconds.

share|improve this answer
    
Turns out my DNS records were messed up and it wasn't able to find the NTP server. Fixed that and now it's working properly. thanks for the help –  Ian May 5 '12 at 2:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.