Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Issue:

I am trying to start the Default Website on IIS, but I am getting the following error:

IIS Reset Issue

As you can see, it says that IIS Admin is disabled, when it is actually running.

Question:

Is there any way to get IIS running?

Our VeryImportantWebsite™ has been down for a few days, and as a programmer, I'm not as IT inclined as I'd like to be.

share|improve this question
    
How does it react if you try to start the "World Wide Web Publishing" service, from the services console? Any error messages? –  Mathias R. Jessen May 8 '12 at 18:42
    
@MathiasR.Jessen I get Could not start WWWP Service on Local Computer. Error 14: Not enough storage is available. For what it's worth, there's 17GB free on the machine. –  Onion-Knight May 8 '12 at 18:54

1 Answer 1

up vote 0 down vote accepted

Apparently, the solution had to do with Active Directory.

The Domain Account we use for this machine because out of sync, and was using cached credentials. When we try to do an iisreset, the World Wide Web Publishing needs to start, but fails to start because of the mis-matched Domain credentials.

Re-syncing the Domain Account on the machine fixed the issue.

share|improve this answer
    
Please accept your own answer –  Saariko Sep 12 '12 at 12:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.