Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just moved a company to a new office location, but the client computers running Outlook 2007 won't connect to the Exchange 2010 server.

The company has a new static IP address, but all of the MX records have been updated already. Plus, this really seems like an internal issue anyway.

The company is all on one domain.

Outlook web access works just fine, as do all of the smartphones. Email can be received and sent, and calendars and contacts sync properly

Any ideas why Outlook won't connect?

share|improve this question
    
On a side note, MX records are unrelated to Outlook connectivity. See what this tool shows: testexchangeconnectivity.com –  joeqwerty May 8 '12 at 18:55
    
Yes I know, but I figured I'd provide as much info as possible. Thanks for the link –  Kyle May 8 '12 at 19:07
    
With Outlook running, hold down CTRL and right-click on the Outlook icon in the system tray. Choose 'Test Email Autoconfiguration'. That should provide information about why Outlook can't talk to Exchange. –  NathanG May 8 '12 at 20:23
    
@NathanG, thanks for that tip, I didn't realize that was an option. –  Kyle May 9 '12 at 20:23

2 Answers 2

I think that is a problem of authentication, so try the following steps:

Go to->Account Settings>Change>More Settings>Security>And now change:

Negotiate Authentication

to:

Password Authentication

If you continue with the same error, then shows the error message that appears when you try to access Outlook.

share|improve this answer
    
Thanks Voislav, I tried your suggestion, but it did not fix the issue for me. –  Kyle May 9 '12 at 20:22
up vote 0 down vote accepted

I feel a little silly, but as it turns out not all the services started up with the Exchange server, specifically the RPC Client Access Service.

A quick trip to services.msc and 'start' for the RPC Client Access Service fixed the issue. Thank you everyone for the suggestions and help!

share|improve this answer
    
Great, glad you've got this working. Be sure to mark this answer "accepted" when you are able. –  jscott May 10 '12 at 19:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.