Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have been searching for a while, but it seems like most people have same issue but in the other direction. Meaning that the can't seem to ping their Server.

I am trying to use putty to access my machine from my Server on an Amazon EC2 Instance, and I can't seem to connect. I can't even ping Google from my Server.

Echo ports are open, and I've opened SSH ports. But I still can't even Ping from it.

Any help or a push in the right direction would be appreciated. Thank you

EDIT: I tried turning the server firewall off for all profiles, and no luck yet. So it seems to be a windows configuration problem.

share|improve this question
1  
Huh? You're trying to ping your desktop machine from your server? –  ceejayoz May 8 '12 at 20:47
    
No, I'm trying to get a connection out so I'm pinging Google. It resolves the DNS, but hangs on waiting for a response. What I'm trying to do it PuTTY into my machine. –  npiani May 8 '12 at 21:00

1 Answer 1

up vote 2 down vote accepted

Have a look at your security groups in your AWS Panel

enter image description here

Make sure nothing is blocking it there.

share|improve this answer
    
I tried opening every port. Both on the Console and on the server. So apparently that's not the problem. Thank you though –  npiani May 8 '12 at 22:55
    
So, though I opened all TCP ports, I dd not know that ping was not TCP. I had to open an Echo (Reply) port to be able to use it. Thanks for your help. –  npiani May 17 '12 at 23:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.