Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My host mailbox is filled up with 1 GB of lfd notifications like:

  • excessive resource usage notifications
  • Suspicious process running under user XXXX

How can I disable these?

There was no lfd tag and I cannot create one...

PS: I am using Webmin, can I do it from there?

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

Edit /etc/csf/csf.conf and look for LF_ directives. Restart csf (csf -r) once you are done.

share|improve this answer
    
Thanks I checked, but all LF_ alert settings are set to 0, I found some PT_ directives which may be it –  giorgio79 May 15 '12 at 11:54
add comment

It can be handy to use CSF/LFD UI interface available for Webmin. From it you can manage CSF/LFD settings.

http://www.configserver.com/free/csf/install.txt:

Webmin Module Installation/Upgrade

To install or upgrade the csf webmin module:

Install csf as above Install the csf webmin module in: Webmin > Webmin Configuration > Webmin Modules > From local file > /etc/csf/csfwebmin.tgz > Install Module

share|improve this answer
    
Thanks, I have it but there is no way to edit the conf directly it seems from there. –  giorgio79 May 15 '12 at 11:54
    
Have you missed Firewall Configuration button which provides feature to edit configuration file for the csf firewall and lfd? –  lik May 25 '12 at 6:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.