Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have DPM2010 installed and I am using End User Recovery. I did not initially set it up. It is working for a few folders and on the DPM server in Share and Storage Manager I can see the shares in there that have it working. The problem is the ones in there are marked with a red X and if I try to go to the properties on them it tells me "Cannot verify that the folders exist. Illegal characters in path". The local path shows \?\C:\Program Files\Microsoft DPM\DPM\Volumes\Replica\File System\vol_XXXXXX\Full\Share Name. We use DFS and the shares are setup in DFS. These are the folders that I want to use EUR on so we can restore previous versions.

I read somewhere that there is an issue with DFS shares and EUR and they don't show up but if you type the full path name they do. There is a Microsoft article on this and a hotfix and that is NOT my issue. I can't see the previous versions from either place.

Things I have tried

  • I have made sure EUR is enabled in DPM console for all shares
  • I have tried to add a share to Share and Storage Manager on DPM share
  • I have disabled local shadow copies
  • Schema extension has been run

To finalize I know that when the DPM Share and Storage Manager show the share path(even with a red X) this means that EUR is working on that folder. But i can't figure out how it has put some in there and not the others?

share|improve this question

1 Answer 1

OK 27 views and no answers... I had to contact Microsoft in the end as I could not resolve this. Turns out the folders on the DFS server needed to have the "System" account in security permissions. Apparently this is needed for End User Recovery to work.

So I hope this helps somebody else out there as I was stumped by this issue!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.