Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In our Windows 2003 domain, we are enforcing screensavers with timeouts through GPO. The settings currently in effect are:

Screen Saver = Enabled
Screen Saver executable name = %systemroot%\System32\scrnsave.scr
Password protect the screen saver = Enabled
Screen Saver timeout = 300 seconds

This policy works fine with our XP machines and with some of our Windows 7 desktops, but not all of them. The timeout setting does not work with all of our Windows 7 desktops. The GPO is applied and the settings look correct. The settings are greyed out and cannot be changed by the users, but the screen savers never come on. If we set the Screen Saver timeout to Not Configured in the GPO and we set the timeout manually it works.

Has anyone else experienced this problem?

share|improve this question
    
Is anything running in the background like Windows Media Player, etc? Also, I've read that it could be a faulty mouse driver, etc. – Jesse Paxson May 15 '12 at 19:10
    
are the units not funcioning correctly (with the screensavers i mean) on the same version of windows as the others? it could be that the names of those flags are different in different versions (proffessional, enterprise, ultimate, etc) or in different update states (sp1, etc). unlikely, yes, but still a possibility. – acolyte May 15 '12 at 19:39
1  
Have you ran gpresult from the group policy management window and see if there are any errors? – Phillip R. May 15 '12 at 19:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.