Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i have a client SUSE 11.1 box that now requires PHP 5.3 where as the original scope of work called for PHP 5.2

yast2 doesn't seem to see anything other than 5.2. i can't figure out how to get repositories configured. i really really dislike SUSE and i'm hoping you guys can help. thanks.

share|improve this question

migrated from stackoverflow.com May 15 '12 at 18:57

This question came from our site for professional and enthusiast programmers.

3  
This would be better on serverfault, and you can probably find an answer to this on Google. –  D. Strout May 15 '12 at 18:32
    
Next to probably the wrong, site, please do your homework first. –  hakre May 15 '12 at 18:48
    
sorry guys - yes - you're right - i put it in the wrong forum. my apologies. as far as research is concerned i've google'd the heck out of this and being a debian guy - i guess i don't know where to start. i simply do not understand the yast system, moreover, why it's hitting the install DVD for software repos rather than the URL i gave it. –  hobakill May 15 '12 at 19:07

1 Answer 1

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.