Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have been trying to setup exchange 2003 emails on Iphone email client using imap and was successful in setting up an email account. But i couldn't setup other two email account on the same phone and password incorrect error keeps coming up. All these three username/email account is a part of the same domain and same OU. The setup did not allow to use SSL and successful email account was added with SSL turned off. Any suggestion would be much appreciated. Thanks.

share|improve this question
    
On a side note, from many years of experience with Exchange: Consider upgrading to Exchange 2010.. 2003 is soon vaporware, and it'll make life easier for you AND your users (full ActiveSync support etc). –  pauska Aug 8 '12 at 10:18
add comment

2 Answers 2

Been there, done that, got the bald patch to prove it. One issue I've not yet seen documented is a problem when the user logon ID is different to their email alias on Exchange. I had a couple of accounts where the two were different and it was not until I changed either the ID or the alias to match each other that I could get this working.

share|improve this answer
    
Thanks John, your answer solved the problem - The alias was different to their current default address. Once changed it worked perfectly –  user131383 Aug 8 '12 at 9:33
    
@Amdfalcon make sure you set John's answer as your accepted answer :) –  pauska Aug 8 '12 at 10:17
add comment

If you have Exchange You should opt for Exchange ActiveSync, for a variety of reasons including security, push functionality and more sync capabilities.

It is rare to define a port for EAS, if you are on IMAP try this link for a port reference, but you should be getting these settings from your Systems Administrator or internet provider

Walkthrough of IMAP

share|improve this answer
    
Thanks for the reply. Our imap settings for iPhone is working fine.But the problem is that one user account setup was successful and other user account was not able to be configured and password incorrect error appears. –  ryju May 16 '12 at 0:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.