Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I write some command in ASA , it hides the full command and show the bit of command . What is the way to increase the length of Commands I write in ASA, so it doesn't hide the command written on the Terminal Session? I tried to google it but not able to find the solution

(ASA)#sho run object-group id $
share|improve this question
up vote 2 down vote accepted

You'd need to modify the terminal width parameter on the ASA to a value greater than the default of 80 columns.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.