Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a problem running CentOS after fresh installation of v6.2.

It showed me "insufficient memory to config kdump" error (I have < 4Gb RAM) and then screen became black with some "noise" in it, blinking several times and rebooted and then same on each next load. Reinstallation did not help.

Please help me solve this.

share|improve this question
add comment

1 Answer 1

When I did a fresh install of CentOS 6.2, I was asked to enable kdump at the default 128kb. I checked the box. I have tried it with the immediate restart and without it. Either way, on the next boot, if I escape the GUI splash screen or boot at runlevel 3, I get a [warning] for kdump, but everything seems to work fine.

Over at LinuxQuestions.org there is a similar post, and one answer was this:

It shouldn't be a problem: you don't need to configure kdump or have it enabled for everything else to work. If you are selecting to enable kdump and that error is fatal (ie you can't continue) then you must have about 128MB RAM.

http://www.linuxquestions.org/questions/red-hat-31/insufficient-memory-to-configure-kdump-878665/

Here is a very informative articel that has some explicit, sundry solutions: http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/ch-kdump.html

Can you boot the machine in runlevel 3? And what is the "noise" you refer to? Do you get the [warning] in the booting report. Maybe you can at the very least log in at a lower runlevel and then disable the kdump service from startup.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.