Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Am I the only one having issues with the Cisco website? I am trying to download firmware for the NSS4000 and can't get logged in. I have created like three accounts and they all seem to work but won't allow a login. Upon attempting a password reset the site just times out. Am I crazy?!

share|improve this question

closed as off topic by Wesley, EEAA, pQd, Iain May 17 '12 at 6:12

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer

up vote 0 down vote accepted

I'm able to log in with no real issue. Also this isn't really a question that should be on server fault as it doesn't directly involve server or network administration. Might want to give Cisco a call though if you're still running into issues.

share|improve this answer
    
I think it is related to the account creation. I am trying to download firmware for a network storage device... thought that qualified. Anyways thanks for the info - I will have to track down one of my colleagues with an account. –  Garrett Dumas May 17 '12 at 5:38
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.