Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've just tried reinstalling a CF9 server, but the installer finishes with "11 NonFatalErrors", and there is no /cf-root/bin directory.

This means I can't run /cf-root/bin/coldfusion start so I can't run the server. I've tried installing it twice and had no luck.

I installed as root from /opt/, to /opt/coldfusion9, using the ColdFusion_9_WWE_linux64.bin file downloaded from Adobe today, and with permissions set to 777 on the file.

The /cf-root/coldfusion9 folder is missing other directories as well, for example there is no logs directory. There also seems to be coldfusion and cfinfo files in the cf-root folder, these look like they should be in the bin folder.

So I have the following:

/cf-root/coldfusion9/coldfusion
/cf-root/coldfusion9/cfinfo
/cf-root/coldfusion9/cfstat

Instead of

/cf-root/coldfusion9/bin/coldfusion
/cf-root/coldfusion9/bin/cfinfo
/cf-root/coldfusion9/bin/cfstat

I'm sure I need to post more data here if anyone's going to help but I'm not sure where to look next.

I'm running Red Hat Enterprise Linux Server release 5.6 (Tikanga)

share|improve this question
    
You need at least to provide the error messages and command used to install it. –  Khaled May 17 '12 at 7:10
    
The Adobe_Coldfusion_9_InstallLog.log file just says "Installation: Successfulwith errors...11 NonFatalErrors" at the end, I don't know where to get more details on the errors –  Willshaw Media May 17 '12 at 7:13
1  
I've got around my proble, I'll answer it later, I have to wait 8 hours at the moment. Solution is also on Adobe Forums: forums.adobe.com/thread/1006488 –  Willshaw Media May 17 '12 at 10:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.