Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does anyone know why I get this?: Oops! Google Chrome could not connect to localhost:8800

I am trying to use DokuWiki for the first time. It uses MicroApache. When I start it I get the error message. If I try to manually go to "http://localhost:8800" I get the same. I can however ping it from a cmd prompt

Any ideas?

Thanks in advance

share|improve this question
What's the output to "netstat -n | findstr 8800" ? – flashnode May 22 '12 at 18:46
Is that the exact syntax? When I run it it simply goes back to the command prompt. – Ian May 22 '12 at 19:07
Sorry that was what I meant. I have tried netstat see above comment. Bram, you haven't answered the question. – Ian May 23 '12 at 12:21
If you get no output it proves that no process is listening on that port. Thus MicroApache isn't running. Check whatever documentation you used to install this (perhaps post the link to it so others can verify it). Also add the output of the go.bat. Perhaps you close the command window after running it? If you run the telnet command I suggested you will most likely receive an error as well, again showing that you haven't actually started anything successfully. Another thing you should do is to check the MicroApache and DokuWiki documentation where the logfiles are written and check those. – Bram May 23 '12 at 18:03

The MicroApache service isn't started. You can't "ping" a port the ping reply is from the "localhost" part. You need to check the port either with netstat as @flashnode suggested or by telnet localhost 8800.

share|improve this answer
telnet localhost 8800 gives ...could not connect to the host on 8800:connect failed – Ian May 23 '12 at 12:25
exactly, because the service isn't started. You will need to find out how to start the service before it will bind to port 8800. You will either have to check Windows service manager (or whatever it's called) or look for some kind of .bat file that will start the MicroApache instance. – Bram May 23 '12 at 13:18
In a command prompt cd to the directory that you installed MicroApache in (for example "cd \Program Files\MicroApache-2.0.63"). Then type go.bat. If this batch file returns errors edit your question and include them. If it does not return errors then the netstat command should show some output and you can use Chrome to connect to port 8800. – flashnode May 23 '12 at 13:36
There isn't a go.bat but there is a start.cmd which runs microapache. I have been using this cmd file from the start and though when running this there are no errors reported it runs localhost:8800 which is when I get the error in the browser. Running nstat is as in the comment above – Ian May 23 '12 at 16:22

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.