Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can't find the definitive answer.

I saw somewhere ubuntu9 is not supported, but I can't find the link

EDIT:

@LukeR.

Actually I performed the steps described the link you posted which are pretty much the normal way. The problem I had ( and now reading the link the poster did have too ) was installing the parallels tools.

From your link step 25:

...I’ll update this tutorial with the steps required to install Parallels Tools in Ubuntu 9.04 once Parallels updates (currently it doesn’t work).

Which lead me to this question. Parallels tools enable the use of full screen among other things ( afaik )

share|improve this question
add comment

5 Answers 5

I'm running Parallels 4.0.3844 under 10.5.

Just finished installing 9.04. No problems at all.

share|improve this answer
    
I had problems with the video :( –  OscarRyz Jul 12 '09 at 4:28
    
Were you able to install parallels tools? –  OscarRyz Jul 14 '09 at 1:35
add comment

On the Parallels website it doesn't give specific version numbers, only 'Ubuntu' under supported 32bit guests.

http://www.parallels.com/products/desktop/sr/

It would appear from a quick search that people have been successful in installing it though

http://www.simplehelp.net/2009/05/13/how-to-install-ubuntu-904-jaunty-jackalope-in-parallels-desktop-for-os-x/

share|improve this answer
add comment

Ubuntu shouldn't differ that much in between versions to warrant any special tweaking to the VM host software.

If they say Ubuntu is supported, then the latest version should work, regardless of what version they tested to say it was "supported".

I haven't had any problems with Ubuntu in VMWare or VirtualBox, so I would think that parallels would be the same.

share|improve this answer
add comment

Not quite an answer but related: VirtualBox supports Ubuntu fairly well. I run VirtualBox on my Mac to use windows Vista, but use VirtualBox on my windows computer to Run Ubuntu.

If you are having trouble getting Ubuntu to run on Parallels, try VirtualBox. It won't hurt.

share|improve this answer
add comment
up vote 0 down vote accepted

Well, I finally got the answer.

Ubuntu 8x, 7x

No official support for 9.04 :(

I've tried this and I can't install parallels tools.

I've tried VirtualBox, as suggested by Frank. It doesn't quite feel like Parallels :)

I'll try version 8.

Has anyone installed triple boot camp? OSX+Windows+Linux?

:P

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.