Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Today I ran the following commands:

mkdir /var/log/mysql
touch /var/log/mysql/log-slow-queries.log
chown mysql.mysql -R /var/log/mysql

Then I restarted mysql with the following command:

service mysqld restart

Everything was OK, after a minute or two I'd been logged out automatically. Then I tried to login again to kloxo, but I received:

Unsuccessful login

Then I tried to reset the Kloxo password with:

sh /script/resetpassword master {newpassword}

but nothing again, I gain no success. Is there any solution to reset my Kloxo password?

When I wanna select * from every table in horde_groupware database I get the error message like below:

Incorrect information in file './horde_groupware/horde_perms.frm'

Horde database is corrupt right? Is that the problem?

share|improve this question

closed as too localized by Bill Weiss, Ward, Michael Hampton, Brent Pabst, John Gardeniers Oct 10 '12 at 11:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

  1. Is MySQL running properly after that? It should be, but I just need to ask...

  2. I'm assuming you're using this guide. However, unless there's something really unusual, there shouldn't be a /script root directory. Run find / -name resetpassword to see where the script really is located.

share|improve this answer
I've found it in two place. When I ran sh /pass/to/script {newpass} I got the error message: The resource you have requested does not exist. The server returned the error message: Not_admin_cannot_modify_general –  Areza May 24 '12 at 0:56
I have root access via SSH –  Areza May 24 '12 at 0:57
Please see the edit part I have some news!! –  Areza May 24 '12 at 1:24
Wow! I solved it. –  Areza May 24 '12 at 1:39

I suspected My.cnf, so I removed all of my settings from My.cnf and put it the same way it was before. I restared mysql with the command below and now everything is OK, I'm in Kloxo control panel:

service mysqld restart
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.