Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed USVN on a cPanel server. but i can either browse the repositories Or access the usvn administration panel. but not both at the same time. What makes one of them accessible is the permissions on the folder "public". when i change the permissions on the pubilc folder to 755, then only USVN administration panel works, i can add remove repos and create users. but when i access the repository through tortoise svn, i get 500 internal server error.

To make only repos browesable and work, i have to change the ownership of folder "public" in usvn to 775. then USVN gui gives 500 internal server error saying that the folder is group writable, but the SVN repositories work perfectly.

Is there anyway out of this trap? so i can make both work?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

permissions were set properly, then it worked

share|improve this answer
    
Thanks for sharing information... We are happy that it worked for you, may be you can explain a little how you managed to solve your problem... –  user191698 Sep 26 '13 at 21:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.