Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to use WDS multicasting to deploy an image. For some reason I can't get it to connect. Anyone know any guides on how to do this because I followed and few and none are working.

I setup a multicast session from the WDS server.

Then i boot into Windows PE from the machine I want to pull the download from. I have the utility wdsmcast on that cd and i run it. Put in all the information and it seems right, but i get Transfer Failed. I tried changing a few things, but it never seems to want to download. Not sure if I'm using it correctly or what.

Thanks

share|improve this question
    
are the two hosts on the same subnet? Which multicast groups are you using? –  rnxrx May 24 '12 at 22:31
    
@rnxrx They are on the same subnet. The server with WDS is also the DHCP server, but when I get a chance, i'll have to check the group and i'll have to check DHCP as well. –  Matt May 29 '12 at 15:01
    
Are you getting any error codes in the BDD.log file? Before you cancel out of the WinPE environment, press shift+F10 to bring up a command prompt and check the log files. Log file locations can be found here. Also, this Getting Started document should help to verify your settings. Last, this article talks about the necessary router settings that need to be enabled. –  WinOutreach4 May 29 '12 at 17:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.