Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have Outlook set up so that it can only be accessed when connected to our VPN when outside of our LAN. Recently, I have had 4 separate users complain about how slow attachments are opening when connected via VPN. I have tried emptying the Outlook temp file location on their computers. It seemed to help a little, but nothing significant. Has anyone ever heard of this happening before? Any recommended solutions?

Relevant information:

-Using a Watchguard VPN

-Everyone is using Outlook 2010

-Exchange 2010 SP2

-Everyone is using Cached Exchange Mode, no one is running directly off of Exchange.

-We have around 150 other people using the VPN on a regular basis and no one else is complaining about this happening. Just 4 people. The 4 people this is happening to started complaining about it within a week of each other.

-Google is returning nothing on this matter.

Thank you for any input!

share|improve this question
Do you know what kind of network they are connecting into the VPN from? Could be a bottle neck on their end. – Justin Pearce May 25 '12 at 4:13
I don't think it is a bottleneck on their end. Most of the time it is from a home network connection. Also, because cached exchange mode is on, it shouldn't be needed to grab these files over the VPN. – adivis12 May 25 '12 at 16:21

Make sure cached mode is really enabled & running. Try to delete the .ost file and recreate it.

share|improve this answer
Why the downvote? If the attachment would have been available in the cache, it would not need to fetch it trough VPN! Thats very legitimate – MichelZ May 25 '12 at 8:00
I said in my question that Cached Exchange Mode is on (but I didn't give you the down vote). – adivis12 May 25 '12 at 16:18
But OST files can get corrupted, and because it oviously grabs the attachment from the network, something with your cached mode seems to be wrong on those clients ;) Have you tried deleting the OST? – MichelZ May 26 '12 at 17:12

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.