Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In my Bugzilla setup I made a rookie mistake of enabling SSL without any SSL mods loaded on Apache. Now i can't access Bugzilla site using either https or http (obviously :(.

Can you someone pls tell me how to disable or turn off the ssl_redirect option?

Thanks Sri

share|improve this question
    
It may help people answer to know some more about your setup. What is the host OS? What is the database backend? –  Andy Shinn May 30 '12 at 18:39
    
Im running it on redhat and mysql –  Sri May 30 '12 at 18:41
    
I won't stick this as an answer, because I can't test it. Start mysql, switch to the database you're using for Bugzilla, look for a table which stores options, find the option you've set and change the value using the appropriate SQL. –  EightBitTony May 30 '12 at 20:27

1 Answer 1

edit your data/params file, change ssl_redirect to 0.

share|improve this answer
    
Thanks Glob, perfect answer to my problem. –  Sri May 31 '12 at 19:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.