Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am a newbie.

I recently installed SQL Server 2008 on my server.

When I try to login, it does not show me any server when in Browse (see below) enter image description here

What could be wrong?

Please let me know.

share|improve this question

migrated from stackoverflow.com May 31 '12 at 13:53

This question came from our site for professional and enthusiast programmers.

3 Answers 3

up vote 2 down vote accepted

Check that the SQL Server Browser service is running on the server, and that your instances are also running.

share|improve this answer

Kindly Restart your server and make sure that your sql server services are running, also your instance services are running.

You can check that in SQL Server Configuration Manager.

share|improve this answer
    
Thanks. I will restart the server and let you know. –  meetpd May 31 '12 at 10:37
    
Hi, I restarted the server and I still do not see anything in SQL Server Configuration Manager. What could be wrong? –  meetpd May 31 '12 at 10:56
    
you must have stopped services in you SQL Server Configuration Manager other wise you have not installed SQL server on your server. –  Shaikh Farooque May 31 '12 at 10:58
    
Just to let you know that when I click SQL Server Services in SQL Configuration Manager, I do not see anything there. What could be the issue? –  meetpd May 31 '12 at 10:59
    
Which version of SQL server you have installed? –  Shaikh Farooque May 31 '12 at 11:02

I installed SQL Server 2008 R2 Mangement Studio with Management Tools and that solved my problem.

(en_sql_server_2008_r2_express_with_management_tools_x86.iso)

share|improve this answer
    
Probably that solved it because it will (if properly checked in setup) start your SQL Server Browser service, like CodeByMoonlight suggests. This is something to watch if installing/uninstalling instances of MSSQL, setup may turn on/off the Server Browser. –  Gomibushi Jun 1 '12 at 12:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.