Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I bought this box for very small task and I was trying to install Windows Server 2008 as it has 86x build. The disk is old IDE and when W2008 install run for first time it sees the partition and install is fine. but on first reboot I expect it to boot from the HDD and it doesnt. If CD is in then it is asking to press a key to boot from CD. If you remove CD then it just goes to a blank black screen with a cursor blinking...

However when I could install W2003R2 without problem. What could be wrong with W2008?

share|improve this question
    
Which generation is the server? G1? G2? You'd probably need to set the BIOS boot order. –  ewwhite May 31 '12 at 19:41
    
G1. there is nothing in bios like that. and i can boot W2003 no problem –  Boppity Bop May 31 '12 at 19:56

1 Answer 1

up vote 1 down vote accepted

I have the same server and it does have boot order options in the BIOS. Have a look at page 41 of the manual, PDF it has a list of bios options and locations. Try disabling booting from removable drives and cdrom drives, but make sure the hard disk option isn't disabled.

share|improve this answer
    
You may also want to look and see if there is a section for legacy devices. I have had to set this in the past for HP servers to recognize IDE drives. –  Dresca May 31 '12 at 20:42
    
OK guys. but why is it running W2003 OK without any changes to the BIOS ? –  Boppity Bop May 31 '12 at 20:44
    
i decided to keep w2003.. everything is working fine on it. thanks for the pdf though –  Boppity Bop May 31 '12 at 22:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.