Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a physical drive with an installation of WinXP-32 which I have made a clone of using SysInternals disk2vhd. I have no admin rights on this installation.

I have tried to boot this VHD in VirtualBox, however it blue screens on 0x0000007b. I have researched this and apparently the cause is that Windows doesn't like the IDE controller changing.

I have tried all the available controllers in VirtualBox, but they all produce the same result.

There is a Microsoft KB article which describes a method involving loading a .reg file and extracting some sys files from a CAB. This method apparently works well for many people with this problem, however it will not work for me as I don't have admin rights on the WinXP installation.

Is there anything I can do in this case? Is there any way of loading the .reg file outside the OS? or perhaps doing a repair using the WinXP CD?

Even though I have no admin rights on the source drive installation of Windows, I do obviously have full access to the file system directly on the drive and also in the VHD itself.

share|improve this question
    
By the way, I have tried booting into Safe Mode and logging in as "Administrator" with no password. This did not work. –  Ozzah Jun 1 '12 at 3:44
add comment

closed as off topic by SvW, Iain Jul 15 '12 at 15:46

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.