Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install zend debugger in my ubuntu desktop with php 5.3 which I installed from ubuntu repositories.

I have copied debugger plugin 5.3.x from to /usr/lib/php5/20090626+lfs and added the code below to php.ini file located at /etc/php5/apache2/php.ini:


still after restarting apache there's no sign of zend debugger in phpinfo();

I also tried changing the permissions and owner/group of to 0644 root/root (just like the other plugins in the directory), still not working

any help is appreciated :)


share|improve this question

it can be solved with libssl0.9.8 package.

share|improve this answer
Elaborate please. – didierc Feb 14 '15 at 18:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.