Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to install SCCM on my machine, but for some reason, I get this error:

enter image description here

I think I've tried everything listed in the tutorials...

  • I restarted my SQL-service
  • My account is a sysadmin
  • I'm not using Dynamic ports
  • I've changed the default port to 1433 (the default one)
  • I've enables named pipes

But still no result... Any more ideas?

Here is my log: enter image description here

share|improve this question
    
Can you connect using the exact same SQL server settings in management studio? When you say your account is a sysadmin, you mean your SQL login on that server has the sysadmin SQL role, right? –  Paul Kroon Jun 5 '12 at 17:56

1 Answer 1

Have you verified that there are no firewall / network connectivity issues by running telnet mydb-server 1433?

share|improve this answer
    
I haven't set up a firewall. Should I run this commend in Console? –  Michiel Jun 4 '12 at 12:41
    
1) "Have not set up a firewall". Generally, Windows has one on my default. "Run from console" Yes, run it from the console. If it works, the console will just sort of go blank. If it doesn't you will see Connecting to my-db-server... and eventually Could not open connection the host, on port 1433: Connect failed –  Kyle Brandt Jun 4 '12 at 12:48
    
I meant I've turned off the firewall. My colleague just told me the telnet commando had been cancelled in Server 2008 (and Windows 7), so do you have an alternative maybe? –  Michiel Jun 4 '12 at 12:49
    
Install it from the Service manager, Server Manager :: Add Features :: Telnet Client –  Kyle Brandt Jun 4 '12 at 12:51
    
Ok, can you deduct some useful information from my logs maybe? –  Michiel Jun 4 '12 at 12:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.