Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a U-verse ATT DSL Internet at our church building. Recently, any computer that is plugged into the network via Ethernet keeps losing its internet connectivity. The setup is from the Modem to a Netgear Wireless Router, and from the router to 3 different computers. None of the laptops that use Wifi ever lose internet, just the wired ones, and I end up having to do ipconfig /release and /renew every day to get it back. One computer has Windows 7 and one has Windows XP. Any ideas as to what is going on with our network?

share|improve this question
Try disconnecting each of the three machines from the network in turn and see whether the problem goes away. If so, said machine might have a faulty network card or be infected with malware. – Harry Johnston Jun 8 '12 at 23:58

Keep in mind that the 2Wire Gateway device installed with your U-Verse service is more than a "modem", it is a router, DHCP server, and WiFi Access Point as well.

So, connecting another similar device to it can introduce conflicts, in routing, in IP address allocation, and so on.

Right off the bat, I'm thinking you may have overlapping DHCP scopes, because 'out of the box' most home/small biz routers sold allocate addresses in the 192.168.x.x range (private IP's). This is the range that the 2Wire's DHCP server uses. So what happens is, you end up allocating the same IP to two separate devices on the same network - when this happens, BOTH see the conflict and stop talking. Your release/renew exercise is a stopgap (essentially you're getting a "new" IP) but depending on which DHCP device you get it from, you may end up with the same problem again.

To fix the issue, the easiest way to do this would be to configure the second router to "bridge mode", essentially turning it into a switch with a DHCP proxy. Rather than make routing and address allocation decisions by itself, it would then send those requests back to the 2Wire unit. Or, ditch the router completely and install a switch in its place.

If you must have the second router on your network, configure it to use a completely separate range (DHCP Scope) of IP's, and then set it to route THAT subnet to the 192.168.x.x subnet managed by the 2Wire gateway. You'll end up configuring a lot of extra options, but once it's set up, you shouldn't see these issues continue. Be sure and save all of your settings in a text file, Excel file, or database, on a flash drive or on another system, so that if you ever have to replace either the 2Wire OR the second router, you don't have to redo all of the research, and can get straight to configuring things to work well together.

share|improve this answer

It could be an issue with DHCP. Try updating the firmware of the router to the latest version, update your network drivers, and check to make sure you don't have any static IP addresses configured that would conflict with the DHCP scope.

share|improve this answer
Has the latest version firmware, and we have no static IPs configured. – user717452 Jun 7 '12 at 16:27
How about the NIC drivers? Try downloading them from the computer manufacturer's website first, before Windows Update or elsewhere (unless they're ridiculously outdated, by years or more). – Bigbio2002 Jun 7 '12 at 16:28
Everything was fine with the network until about a week ago when suddenly every wired computer on the network had to be reset daily with ipconfig /release and /renew. – user717452 Jun 7 '12 at 16:41
Try assigning static IPs from the Netgear router to each PC – George Jun 7 '12 at 18:47
Maybe it was a bad Windows update... do you recall installing any? Also, did you try rebooting your router? – Bigbio2002 Jun 7 '12 at 18:48

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.