Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top


On an almost freshly installed pc I get a message along the lines of : "windows cannot find some-file-server-name. Check the spelling and try again"... when trying to access any fileshare.

Troubleshooting so far:

  • pinging works. Both by ip and by name
  • the almost identical pc next to this one can access the file server
  • everyone else can access the file server
  • the pc in question can not access other open fileshares
  • but it can connect to the internet

And now for what I think is the interesting part:

  • running wireshark with ip.addr == local.ip.add.ress and ip.addr == server.ip.add.ress tells me that it tries to connect over http.
  • the server replies but after a few messages back and forth it stops
  • the other machine of course just uses smb

I guess port 80 just means it defaults to webdav, but I haven't been able to find anything that can cause this.

Googling it the closest thing I found was this but then again this was an XP pc and I wasn't able to connect to other native Windows shares (and I tried the solution anyway and it didn't work.)

share|improve this question
Use Microsoft Network Monitor to capture the traffic between the two to verifiy which process is trying to access/connect to the server. – joeqwerty Jun 7 '12 at 20:43
Is there anything to Microsoft Network Monitor that wireshark hasn't except the fact that it lists the local process? (for what I know Wireshark might have this possibility too.) – Erik I Jun 7 '12 at 21:19
I don't think Wireshark does have the capability to show the process, at least not to my knowledge. The reason I suggest using Microsoft Network Monitor is for that very reason, you'll see the process and will be able to confirm whether or not it's Windows Explorer making the HTTP connection or some other process. – joeqwerty Jun 7 '12 at 22:21
OK, it was late in the night yesterday and I felt MNM wasn't too user friendly but I'll definitely add it to my tools. Thanks! – Erik I Jun 8 '12 at 13:53

If you believe it is WebDAV, have you tried disabling WebDAV client?

Services.msc -> webclient -> Stop/Disable

Also it's never a bad idea to use Process Monitor from SysInternals to see whats going on behind the scenes when something isnt performing as expected.

share|improve this answer
up vote 4 down vote accepted

Turned out to be that "Client for Microsoft Networks" in "Local Area Connection Properties" had been uninstalled.

The way we discovered it was by making an educated guess into what settings could cause the problem and comparing settings from a working pc then looking into the differences we found.

After finding the cause the solution was to reinstall it: click the "Install..." button, chose Client in the list and follow the wizard.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.