Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running into some problems upgrading the version of libxml2 that my local PHP install is using. I originally posted about this here, but I've now got some more information so thought it was worthwhile reposting.

I run PHP via XAMPP 1.0.1 installed on OS X 10.7. The version of libxml2 that PHP can see (according to phpinfo()) is 2.7.2. I've used MacPorts to istall libxml2 version 2.7.8, but it seems that PHP is still pointing at version 2.7.2.

How can I go about configuring PHP to use libxml2 version 2.7.8?

share|improve this question

migrated from webmasters.stackexchange.com Jun 9 '12 at 17:50

This question came from our site for pro webmasters.

add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.