Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have installed the Tracing feature and enabled failed request tracing for a website, to debug a Classic ASP website. The XML logs are created upon occurring errors, however when I open them in IE, instead of getting the nice blue interface I get a massive amount of code/text.

Why doesn't the interface load and how can I fix it?

share|improve this question

4 Answers 4

I had the same problem on a fresh install of Windows 2012. However, the freb.xsl file was present in the same folder as the event XML file.

To get it to show the 'nice interface' I had to add "about:internet" to the IE11 trusted sites list, as discussed here:

share|improve this answer
adding about:internet to trusted sites worked – Bozojoe Oct 20 '14 at 21:52
adding about:internet to trusted sites did not work for me. I have ie version 11.0.9600.17728 – BraveNewMath Jun 17 at 22:11

If the freb.xsl file is missing from the directory that contains the log files, then the nice interface won't show. Rather than trying to find a website with the latest freb.xsl, I found on this page:

that if you just delete the directory that the xml files are being written to (likely something like C:\inetpub\logs\FailedReqLogFiles\W3SVC1), then IIS will automatically recreate the directory and write the freb.xsl file when it next creates the next log file.

share|improve this answer
up vote 1 down vote accepted

I found out I was missing the freb.xsl file, so I downloaded one from here (link at the bottom of the page):

Hope someone will find this helpful. :)

share|improve this answer

I got the failed request trace to display in IE (and it doesn't work on chrome) by pointing an IIS website at the folder and open it in IE - version 11 - from there.

Other things I tried before this was

  1. add about:internet to trusted sites
  2. to run in compatibility mode.

I am certain this has to do with security settings and there is probably an easier way of getting this to work without IIS. I go with the path of least resistance on this one.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.