Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I need to upgrade my server PHP version becasue of Wordpress New version not support PHP 5.2. On My server windows 2003 stansard edition x64 with SP1 installed, IIS 6.0, MySQL 4.1, Plesk Panel 8.2. I have follow listed steps on plesk KB.

http://kb.parallels.com/6670 How to update PHP 5 on a Windows server with Parallels Plesk Control Panel 8.x and 9.x installed.

In order to upgrade PHP 5 to the necessary version (other than shipped with Parallels Plesk), please perform the following steps:

  1. Stop Plesk services (‘Control Panel’ and all that are included in the ‘Plesk Run-Time’ section)
  2. Rename folder %plesk_dir%\Additional\PleskPHP5 to the orig_PleskPHP5
  3. Create a new folder %plesk_dir%\Additional\PleskPHP5
  4. Download necessary version of PHP, unzip its content, and copy it to the newly created folder PleskPHP5
  5. Copy the file php.ini from the old folder orig_PleskPHP5 to the new one
  6. Make sure the permissions are inherited
  7. Start Plesk services
  8. Click the "Refresh" button in the Components Management section in Parallels Plesk Panel and check if you can see the new PHP version there

After follow steps when I open a PHP info it shows me specified module could not be found.

If anybody know solution Kindly help me is highly priority.

I am very thankful if any one help me to solve this ASAP.

Thanks and regards,

Jagat Sheth

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.