Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The title says most of it.

I have a Spiceworks mailbox that connects to our Exchange Server 2003 box via IMAP for receiving help desk issues. But for complicated reasons, I want it to receive those emails in text-only format.

So, I discovered that you can just go to:

  • Exchange System Manager
  • Administrative Groups
  • First Administrative Group
  • First Storage Group
  • Mailbox Store
  • Mailboxes
  • Right-click the mailbox, Configure Exchange Features
  • Edit the properties for IMAP
  • Set that mailbox to only receive message bodies as plain text.

I click OK, then Next, it reports success, and I assume I'm done. But then when I go right back to where I was, I see that "Use protocol defaults" is still checked. Anyone have a clue why this would be?

Some other details: I'm logged in as Administrator when I do this. I can't change this setting for the entire IMAP virtual server because some regular users use it. I only have one IP address to play with, which means I can't create another IMAP virtual server. Any suggestions or ideas are greatly appreciated!

EDIT: this question was resolved by joeqwerty in the comments. If possible, I'd like the mods to mark this question as answered.

share|improve this question
    
I can't answer your question, but it sounds a bit like it is inheriting the settings from the protocol setup. It might be overriding the individual mailbox setups (though admittedly that seems counterintutive). –  MikeAWood Jun 15 '12 at 22:26
1  
I don't see that functionality in ESM, but try setting it on the Exchange Features tab of the user account properties in ADUC. –  joeqwerty Jun 16 '12 at 0:47
    
Thanks, Joe! The ADUC Features tab is identical to the one from ESM, but from there the settings change sticks. That seems like a glitch on Microsoft's part, but at least it's figure out. –  erictheavg Jun 18 '12 at 12:44
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.