Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In /etc/courier/authmysqlrc, I have


But connecting to the account via RoundCube or Thunderbird with the Display Quota plugin shows an unlimited/unknown quota. In the quota field, I have entered 1000000, and this table/row is otherwise working perfectly for authentication.

I enabled mysql logging and checked the query log for the query that courier is executing for auth. When I execute it myself it works fine and correctly returns "1000000s" for the quota.

I'm using Ubuntu Server 12.04. Any ideas?

share|improve this question
I found that I can add a maildirsize folder to the root of my mail account, with contents of "1000000S" to set a quota. This document ( explains in detail. However, if someone still knows a way to set this through MySQL, I'll award you the answer. – EricP Jun 17 '12 at 20:47
sorry, I meant a maildirsize file, not folder – EricP Jun 22 '12 at 5:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.