Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I having trouble with installation of Fedora and/or Centos.

On first steps of installation, on step What type of devices will your installation involve, whatever I choose, same thing happen: I get window with message

An unhandled exception has occurred. This is most likely a bug. Please save a copy of the detailed exception and file a bug report.

In Details window there are lots of messages. At the end there are:

ERR kernel:[ 81.854179] device-mapper: table: 253:1: raid45: unknown target type WARNING kernel:[ 81.854183] device-mapper: ioctl: error adding target to table

Same thing occur with several versions of Fedora (17 and 16, x64, live, etc) and with Centos distribution also.

Can you please give me some advices how to avoid this messages? Thank you in advance!

UPDATE:

It's Intel Xeon CPU, E31220 @ 3.10GHz.

In BIOS, ACHI Capable SATA Controller is defined in RAID Mode.

RAID Mode Options are defined as Intel(R) ESRT2 (LSI*). Tried also as Intel(R) RST, but always the same error occurred.

share|improve this question

2 Answers 2

Perhaps you should change the configuration from AHCI to IDE.

http://img.tomshardware.com/us/2007/05/04/opting_for_raid_level_migration/ahci.gif

Can you give some more info on the hardware you use?

share|improve this answer
    
I give more information about hardware in updated part of my message. –  user48058 Jun 18 '12 at 10:31
up vote 0 down vote accepted

Solved this one. Problem made BIOS setup...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.