Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have created a VPN tunnel between by system and my server. My server is whitelisted with another server. So while in development phase I want the request originating from my system to go to the other server via my server through the tunnel. How do I manage that. After establishing the VPN connection internet is disabled in my system.

Windows IP Configuration

   Host Name . . . . . . . . . . . . : WIN-O5XF4EL4U7S
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/1000 PM Network Connection
   Physical Address. . . . . . . . . : 00-E0-81-B2-41-CA
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::e970:c3a0:5e22:c5bd%12(Preferred)
   IPv4 Address. . . . . . . . . . . : 76.73.44.186(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.248
   IPv4 Address. . . . . . . . . . . : 76.73.44.187(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.248
   IPv4 Address. . . . . . . . . . . : 76.73.44.188(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.248
   IPv4 Address. . . . . . . . . . . : 76.73.44.189(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.248
   IPv4 Address. . . . . . . . . . . : 76.73.44.190(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.248
   Default Gateway . . . . . . . . . : fe80::2d0:2ff:fef0:5400%12
                                       76.73.44.185
   DNS Servers . . . . . . . . . . . : 76.73.0.2
                                       76.73.0.3
   NetBIOS over Tcpip. . . . . . . . : Enabled

PPP adapter RAS (Dial In) Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : RAS (Dial In) Interface
   Physical Address. . . . . . . . . :
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 169.254.82.2(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 8:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.wds.fdcservers.net
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : 6TO4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 13:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.{4BB69970-73AD-4251-AF83-EDF56E687
C94}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : 6TO4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:4c49:2cba::4c49:2cba(Preferred)
   IPv6 Address. . . . . . . . . . . : 2002:4c49:2cbb::4c49:2cbb(Preferred)
   IPv6 Address. . . . . . . . . . . : 2002:4c49:2cbc::4c49:2cbc(Preferred)
   IPv6 Address. . . . . . . . . . . : 2002:4c49:2cbd::4c49:2cbd(Preferred)
   IPv6 Address. . . . . . . . . . . : 2002:4c49:2cbe::4c49:2cbe(Preferred)
   Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
   DNS Servers . . . . . . . . . . . : 76.73.0.2
                                       76.73.0.3
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 15:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
share|improve this question
    
Can you please explain your topology in more detail? include IP addresses, server names. (Best to post an ipconfig /all and a route print from all involved systems) –  MichelZ Jun 21 '12 at 7:48
    
@MichelZ unable to share the IP details. but the server is just a dedicated server from a hosting company with windows 2k8 server installed on it. –  Akhil K Nambiar Jun 21 '12 at 8:10
    
Then at least post the details and change the ip address to something else... we need to see those details :) –  MichelZ Jun 21 '12 at 8:20
    
@MichelZ shared original details –  Akhil K Nambiar Jun 21 '12 at 9:21

1 Answer 1

As for your "Internet" problem, do this:

  1. click the network icon in the notification are of the taskbar,
  2. click "Connect or disconnnect...",
  3. right-click the VPN connection,
  4. click "Properties",
  5. click the "Networking" tab
  6. double-click "Internet Protocol Version 4 (TCP/IPv4)",
  7. click the "Advanced..." button,
  8. and there it is: DISABLE "Use default gateway on remote network".
  9. Click OK three times.
share|improve this answer
    
I did that. Now I am able to browse the internet. But thats not what I want. I want the data to be routed by my VPN server. Something like i want the VPN to act as proxy. –  Akhil K Nambiar Jun 21 '12 at 8:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.