Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

is there any solution for windows for VPN to a computer only for accessing remote computer/network and not be forced to use server's internet connection ?

(so, i want to use VPN only to be able to access stuff in my remote computer and still use local internet connection in the same time)

on iPhone for example there is an option switch (on/off) called: "Send All Trafic", i can't find anything alike on windows

share|improve this question
    
It's called split tunneling, for future reference. –  DanBig Jun 21 '12 at 17:30

1 Answer 1

up vote 3 down vote accepted

I think it's VPN solution dependant, we'd need more info as what type of VPN. On many VPN solutions it's up to the server to enforce or not split tunneling.


Edit:

If it's the windows VPN client all you need to go is go to your VPN properties, go to the network tab, double clic TCP/IPv4 or V6 accordingly and hit Advanced, there you have a settings that says: Use default gateway on remote network. Disable it and voila.

share|improve this answer
    
it is not from server ... is from windows, i just typed: "on iPhone i can do that be cause i have the option", is about changing or not the default route/gateway of the client, that's client decision, not server's ... –  THESorcerer Jun 21 '12 at 16:57
    
Then what type of VPN is it? PPTP, OpenVPN, IPsec? –  AndresSM Jun 21 '12 at 17:00
    
pptp, but again, 1. i'm pretty sure that if i dig deep enough i can manipulate this from windows's itself routing table (metrics or something) and 2. there supposed to be an option for this, even iPhone don't have it any more when is about Cisco VPN, in windows there is no option what so ever on any kind of vpn connection –  THESorcerer Jun 21 '12 at 17:06
    
I edited my response with a solution for you :D just read it –  AndresSM Jun 21 '12 at 17:08
    
seems like i missed that, marked your answer as the solution ... thank you :) –  THESorcerer Jun 21 '12 at 17:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.