Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows 2008 Remote Desktop Server and a GPO redirecting Remote Desktop Services profiles to a netapp share. This works with one caveat. I am getting a local profile written as well as the roaming profile. An actual full local profile, not a cached copy.

I have already tried deleting the registry key and local profile directories manually. They just reappear on login.

share|improve this question
    
There's a GPO setting to delete cached copies of roaming profiles. Do you have that setting enabled in the GPO that is being applied to the RDS server? –  joeqwerty Jun 21 '12 at 17:36
    
great! where is the setting? –  user95587 Jun 21 '12 at 17:37
    
I found it in Computer Configuration \ Policies \ Administrative Templates \ System \ User Profiles. Its called "Delete cached copies of roaming profiles" –  user95587 Jun 21 '12 at 17:44
    
unfortunately this did not work - the profile is not cached. its an actual local profile. I will adjust my question. –  user95587 Jun 21 '12 at 17:47
    
What property sheet are you using to specify the roaming profile location? –  Greg Askew Jun 21 '12 at 19:15
show 1 more comment

1 Answer 1

Enable the "Delete cached copies of roaming profiles" setting in the GPO that is applied to the RDS server. The setting can be found at:

Computer Configuration|Policies|Administrative Templates|System|User Profiles

share|improve this answer
    
This did not work - but I left the setting in place –  user95587 Jun 21 '12 at 17:50
    
did you run gpupdate on the server after setting the GPO setting? If not, do that or reboot the server. –  joeqwerty Jun 21 '12 at 17:52
    
I did reboot, but it did not help –  user95587 Jun 21 '12 at 20:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.