Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Asus Z8NA-D6 motherboard. Been running fine so far with one E5504 Xeon processor.

I have added another Xeon E5504 CPU to the second slot and it will not power up (or there is no signal to the monitor).

The status lights turn on as normal. no error led.

Nothing happens other then the leds start and both cpus/fans power up. HDD power up.

I tried clearing CMOS.

Any sugestions?

http://www.asus.com/Server_Workstation/Server_Motherboards/Z8NAD6/#download

Update. Removing ram for second cpu makes it boot atleast. itboots with memory pluged in for cpu 1. (2 4gb modules) when addin one more to the second cpu it still boots but bios only see the 2 blocks at cpu 1)

share|improve this question
    
Does the second CPU work on the known working CPU slot - the one the processor is in now? This would help to tell if its a CPU problem. –  Journeyman Geek Jun 23 '12 at 3:55
    
added info in question. both cpu works –  s093294 Jun 23 '12 at 4:07
    
It sounds like there's either something wrong at the second CPU slot or the ram - is it still under warranty? –  Journeyman Geek Jun 23 '12 at 7:54
    
So it seems that a slight difference in the memory blocks are the fault, even though they are used for seperate cpu slots. Going over the tech specs for both types, i cant tell any differents, but some other site was posting same issue and telling that the ram blocks need to be exactly identical. I wrote down the serial numbers ( on a pc thats not plugged in right now), and will post em later. Solution, only running with one of the types. Thanks for the assist. –  s093294 Jun 28 '12 at 22:36

1 Answer 1

You just check with the manual how to install RAM the way it works with 2 CPU. If you have done it properly, then maybe the RAMs are of different type and motherboard doesnt like it. If it still doesnt work, try the following: power off, change slots of all rams to different one, power on again, then power off, put as it was supposed to be, power on. If it's still not working, there might be either dodgy RAM or you have burned one of the slots, so in this case, try to avoid using the faulty slot, so it might work but with less RAM available than installed.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.