Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try a Nmap scan it shows that all ports all filtered, but how does this domain ( ) suppose handle all the mails if all ports are closed, when using Google Apps for businesses?

share|improve this question

closed as too localized by Jeff Ferland, EEAA, Shane Madden, Ward, mgorven Jun 25 '12 at 2:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

$ telnet 25
Connected to
Escape character is '^]'.
220 ESMTP z8si11438427wix.13

Port 25 is open to receive email via SMTP.

Your nmap result is wrong and you should be aware of the legalities of port scanning since it's a grey area in some places. Potentially, Googled detected it, and blocked you.

share|improve this answer
Only port 25 is open? What about POP? – user1095332 Jun 24 '12 at 19:05
1 is designated for inbound mail only - that's why it's used in MX records (for other servers to push emails through to). Use (POP/IMAP) or (SMTP) if you're configuring your clients so they can retrieve it. – Jay Jun 24 '12 at 19:09
Ok, so it would not be any problem if I would use my own (non-Google and non-Postini) server for the primary MX record (priority =1) and only forward port 25 to – user1095332 Jun 24 '12 at 19:31
I can't imagine it'd be a wise idea to be honest: all inbound emails will now have their source IP as your server, which may cause SPF records to bounce: This would leave an awful lot of emails in your spam box. – Jay Jun 24 '12 at 19:49
@JayShah, having an inbound gateway is supported, but for the best add some settings in your Google Apps control panel. – Zoredache Jun 25 '12 at 6:17

Not the answer you're looking for? Browse other questions tagged or ask your own question.