Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We had a severe crash on one node of our 2-node Windows 2008 / Exchange 2007 CCR Cluster the other day, and i tried to rebuild the node from scratch.

I'm using this as a rough outline:!687C72A5909E4230!508.entry?sa=641979772

The problem: Our cluster was originally setup with only one NIC per host, as this is supposedly supported in Win2008 (no dedicated heartbeat NIC). When I add my freshly installed node to the cluster, it shows up with two cluster networks, "Cluster Network 1" & 2. The existing node's NIC has been placed in one cluster network and my fresh installed has ended up in the other.

I can't find anywhere in the GUI to choose which cluster network each physical NIC should be part of, but i KNOW I have done this before. Time is of the essence on this one, so I was hoping someone in here had the answer on the top of their head...

Thanks for any pointers.

regards, Trond Hindenes

share|improve this question

I had such problem on HPC Server 2008, after build of new node NIC1 and NIC2 were assigned randomly by Windows. To change it

  1. Remove drivers of NIC1 and NIC2
  2. Reboot and in BIOS disable NIC that will be second.
  3. Windows will identify remaining NIC as NIC1.
  4. Reboot again and enable second NIC in BIOS.
share|improve this answer

you probably figured this out but i am posting for everyone else that may come across this. make sure that your IP's are entered correctly. in my case, i fat-fingered one of my heartbeat addresses so the cluster thought there were three networks.

share|improve this answer
did you figure it out? I really can't remember what I did, as the cluster got rebuilt because of some other issues. – Trondh Oct 16 '09 at 15:07

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.