Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Sonciwall NSA 3500 and I'm setting up the SSL VPN according to this guide.

I get through setting up the Sonicwall router, but then to test it says "Users can now go to the public IP of the sonicwall. Notice the new “click here for SSL login” hyper link". However, when I go to the public ip of the Sonicwall I don't get a web page, it just times out. Is there some other setting that I'm missing in order to make the SSL VPN login page public?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I think it defaults to part 8080 on https. So try https://xx.xx.xx.xx:8080. And do it from OUTSIDE your network.

share|improve this answer
    
So the xx.xx.xx.xx:4433 link does work for me, but only from outside of the network like you suggest. When attempting to access from inside the network it only seems to be possible when using the router's internal ip –  SlyMcFly Jul 1 '12 at 0:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.