Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a RHEL 5.5 host with PHP 5.1.6, and the php-pecl-zip package installed (using yum). I have another host with CentOS 5.8 and PHP 5.1.6, and I want to have the same php-pecl-zip package installed. When I search for php-pecl-zip with yum on the CentOS 5.8 host, no results are found. What's the safest way to get this package installed? I'm a novice at package management.

share|improve this question
    
Have you tried the EPEL packages? cyberciti.biz/faq/rhel-fedora-centos-linux-enable-epel-repo –  Eric Jun 29 '12 at 21:53
    
@Eric, I followed the directions on the page you provided, and it worked. Thanks -- if you submit as an answer, I can accept it. –  Eric Rath Jun 29 '12 at 22:21
    
Glad to hear it worked for you. I have added it as an official answer. Thanks. –  Eric Jul 2 '12 at 13:43

2 Answers 2

up vote 1 down vote accepted

Eric - I would recommend the EPEL packages - http://www.cyberciti.biz/faq/rhel-fedora-centos-linux-enable-epel-repo/

share|improve this answer

Just type "pecl install zip". You will need pecl, gcc etc installed. And I dont know the EPEL package, maybe is OK, maybe not.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.